Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Voice - Degraded call quality outbound calls NL platforms
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 14:02 CET
Monitoring
Dear customer,

We have identified a fiber connectivity issue at one of our PoP's, resulting in possible degraded call quality for outbound and inbound calls routed through that platform. We have currently rerouted the traffic via different platforms, which should have restored call quality to regular standards.

Meanwhile the malfunctioning fiber connection is being restored and we keep monitoring the other platforms.

If you still experience any call quality issues (stuttering media, no media, robo voice etc.), please contact support@cm.com.

Best regards,

The CM.com voice team
Posted Mar 25, 2021 - 11:14 CET