CAIC Production Gateway - Experiencing issues

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 08:05 CEST

Update

We temporarily scaled up our infrastructure to handle an unexpected increase in load. We have identified a permanent solution looking forward and will introduce these changes gradually over the coming weeks to prevent future issues.
Posted Oct 02, 2025 - 13:15 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2025 - 12:29 CEST

Investigating

We are currently investigating an issue with CAIC Production Gateway.
Customers may experience intermitted issues with questions being answered. Not all interactions are affected.
Posted Oct 02, 2025 - 12:28 CEST
This incident affected: Conversational AI Cloud (Production Gateway).