Operator Service Interruption - NL- T-Mobile - 20416
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 19:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2022 - 18:53 CET
Update
T-Mobile is experiencing a large disruption in one of their data centers. Engineers are still working to recover the servers and databases. The impact on our traffic is limited, outgoing SMS (MT) is routed via other operators but incoming SMS (MO) is not received from T-Mobile subscribers. We continu to work with our partners to get full connectivity back.
Posted Nov 10, 2022 - 10:01 CET
Update
The operator T-Mobile has confirmed engineers continue to work on resolving the issues affecting MO/MT SMS and Status Reports. We downgrade this incident to 'Degraded Performance' as current impact on traffic is low.
Posted Nov 10, 2022 - 01:30 CET
Update
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2022 - 20:54 CET
Identified
Dutch operator T-Mobile (20416) is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Nov 09, 2022 - 18:47 CET
This incident affected: External Services (Mobile network operators: Netherlands) and Messaging (SMS - High Priority, SMS - Regular).