Operator Service Interruption - France - NRJ - [20826]
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 16, 2019 - 01:27 UTC
Identified
French operator NRJ is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted about 1 month ago. Sep 15, 2019 - 20:14 UTC