Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Online Top-ups Temporary not available
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 12:21 CET
Monitoring
Most of the payments methods have come back online, we are monitoring the situation together with the Payments team.
Posted Feb 01, 2021 - 12:18 CET
Investigating
Due to issues with the Payment Service Provider it is currently not possible to top-up your wallet. We are investigating and will get back as soon as possible.
Posted Feb 01, 2021 - 11:58 CET
This incident affected: Platform (Wallet).