MSC - Performance Degradation

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 16:32 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2026 - 15:25 CET

Update

We are continuing to investigate this issue.
Posted Jan 13, 2026 - 15:23 CET

Investigating

There is currently delayed delivery of incoming and outgoing messages and performance degradation in the app. We are investigating this issue.
Posted Jan 13, 2026 - 15:20 CET
This incident affected: Mobile Service Cloud (Agent Inbox, E-Mail, Webchat, Scripted Chatbot), Messaging (SMS - Regular, WhatsApp Business, Facebook Messenger, Instagram Messenger), and Conversational AI Cloud (Web Conversations).