Sign - delayed delivery of signed documents

Incident Report for CM.com

Resolved

The issue at our supplier is solved. Sign is fully operational again. All queued dossiers were successfully processed.
Posted Feb 27, 2025 - 01:00 CET

Identified

We are currently experiencing delays in the delivery of signed documents, due to our certificate supplier experiencing an outage. Sign is available, but completed dossiers are queued. The signing of queued documents will automatically resume when the outage is resolved.
Posted Feb 26, 2025 - 18:15 CET
This incident affected: Verification & Sign (Sign).