Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Service Interruption - DE/AT- T-Mobile - 26201/23203
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 09:58 CET
Investigating
DE/AT- T-Mobile - 26201/23203 is experiencing an issue on their platform which affects MT/MO SMS traffic. The operator is investigating the issue.
Posted Feb 11, 2021 - 08:33 CET