Number Verifier/Number Lookup - Degraded performance.

Incident Report for CM.com

Resolved

The API has fully restored,the root cause of this issue is still under investigation
Posted Jul 09, 2024 - 22:09 CEST

Monitoring

The API has restored itself, we are monitoring the situation to ensure stability.
Posted Jul 09, 2024 - 21:37 CEST

Investigating

we are currently investigating an issue on the Number Lookup/Number Verifier API.
Users may experience a gateway timeout or failing of requests.
Posted Jul 09, 2024 - 20:22 CEST