Messaging platform performance is degraded

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jul 09, 2026 - 18:03 CEST

Monitoring

Fixes have been implemented and traffic processing has resumed.
Queued traffic is being processed at the moment.
We are monitoring the situation.
Posted Jul 09, 2026 - 16:49 CEST

Identified

We are carefully deploying a fix to resolve the problem. Traffic processing performance can degrade and improve again during the rollout.
Posted Jul 09, 2026 - 15:20 CEST

Update

The cause if the issues has been identified. We are currently working on a solution to resolve the degraded performance.
Posted Jul 09, 2026 - 14:26 CEST

Investigating

Currently the messaging platform performance is degraded. Messages are still accepted and will be processed with a delay. We are working to resolve the issue.
Posted Jul 09, 2026 - 14:08 CEST
This incident affected: Messaging (Business Messaging API, SMS - High Priority, WhatsApp Business).