Service interruption Addressbook and Campaigns applications
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted 4 months ago. May 16, 2019 - 18:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 16, 2019 - 17:48 UTC
Investigating
We are currently investigating an issue with our Addresbook and Campaigns platform applications. These applications are currently experiencing a service interruption.
Posted 4 months ago. May 16, 2019 - 17:07 UTC
This incident affected: TEXT Apps (SMS Campaigns, Send Messages) and Platform (Address Book).