Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Service Interruption - SA - Telkom - 65502
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 05:36 CET
Identified
SA - Telkom - 65502 is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Mar 19, 2021 - 05:01 CET
This incident affected: External Services (Mobile network operators: South-Africa).