Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Checkout disturbance
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 13:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2021 - 11:34 CEST
Investigating
We are currently investigating this issue.
Posted Jun 07, 2021 - 11:20 CEST
This incident affected: Pay (Checkout, Mobile Order).