Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Degraded performance - inbound Breda
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 20:57 CET
Monitoring
We have identified and resolved the issue. We will be monitoring the network closely.
Posted Jan 03, 2022 - 17:43 CET
Investigating
Dear Customer,

We regret to inform you that at this moment our Inbound10 (Breda) platform is facing issues with regards to packet loss and overall call quality. The issue is reported and being investigated at the moment.

Regular updates will be posted to inform you about the status.

With kind regards,
CM.com
Posted Jan 03, 2022 - 17:36 CET
This incident affected: Voice (Inbound Gateway Breda (NL)).