Mobile Service Cloud - Native Voice Connection issues

Incident Report for CM.com

Resolved

the systems have fully stabilized and no more disruptions are being detected.
Posted Feb 10, 2026 - 17:48 CET

Monitoring

Connections are stabilizing, we will continue to monitor the connections.
Posted Feb 10, 2026 - 16:46 CET

Investigating

We are currently investigating an issue with the Native voice connection.
Users may experience Disruptions or notice bad connections.
Posted Feb 10, 2026 - 16:03 CET
This incident affected: Mobile Service Cloud (Native Voice).