Delivery delays towards FR - Orange (20801)

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 14:37 CEST

Investigating

We are currently investigating SMS delivery delays towards the operator FR - Orange (20801).
Posted Apr 02, 2026 - 12:43 CEST
This incident affected: External Services (Mobile network operators: France).