Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Platform service disruption - partially degraded performance
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 21:15 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 14, 2021 - 18:39 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 14, 2021 - 18:08 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 14, 2021 - 18:03 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 17:42 CEST
Update
We are continuing to investigate this issue.
Posted Sep 14, 2021 - 17:38 CEST
Update
We are continuing to investigate this issue.
Posted Sep 14, 2021 - 17:32 CEST
Update
We are continuing to investigate this issue.
Posted Sep 14, 2021 - 17:24 CEST
Investigating
We're currently experiencing issues with our services, our engineers are addressing this.
Some services on our website will meanwhile experience degraded performance.
Posted Sep 14, 2021 - 17:16 CEST
This incident affected: Mobile Service Cloud (Customer Contact, WhatsApp, SMS, Scripted Chatbot, Customer Data Platform / CDP), Mobile Marketing Cloud (Customer Data Platform / CDP, Campaigns, Pages, Email Campaigns, Voice Campaigns), Ticketing (Seated Ticketing Dashboard, General Admission Dashboard), Platform (Address Book, Wallet, Paratel SMS kit), Voice (Inbound Gateway Breda (NL), Voice API Breda (NL), CDR API, Voice Analytics app, Audio Manager app, Voice Management app, Inbound Gateway Eindhoven (NL)), TEXT Gateways (SMS Gateway 1 (sgw01.cm.nl), SMS Gateway 2 (sgw02.cm.nl), SMS Gateway (gw.cmtelecom.com)), TEXT Apps (Mail SMS, Messaging Analytics, Messaging Log, Texter), and Access (CM Sign).