Analytics Portal - Outdated MSC data

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Dec 24, 2024 - 09:08 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 23, 2024 - 16:48 CET

Investigating

Some MSC Pro customers are experiencing outdated customer data in their Analytics Portal dashboards. Data synchronization was disrupted but has been reenabled and will become available retroactively.
Posted Dec 23, 2024 - 13:39 CET
This incident affected: Central Services (Analytics Portal).