Operator Service Interruption - FR - SFR - 20810

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 12:26 CET

Investigating

FR - SFR - 20810 is experiencing an issue on their platform which affects MT SMS traffic. The operator is investigating the issue.
Posted Nov 19, 2025 - 10:18 CET
This incident affected: External Services (Mobile network operators: France).