Service Interruption - Proximus EnCo (BE)
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 10, 2019 - 21:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 10, 2019 - 20:43 UTC
Investigating
Proximus EnCo is experiencing an issue on their platform which affects part of the MT SMS traffic. The operator is investigating the issue.
Posted 2 months ago. Aug 10, 2019 - 19:20 UTC