global internet disruption
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 15:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2020 - 15:33 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 30, 2020 - 14:47 CEST
Identified
Due to a global internet disruption, related to an outage at CenturyLink, systems can experience delays. Please mail us at support@cm.com or call us at: 0031 76 572 4082 if you need assistance.
Posted Aug 30, 2020 - 14:30 CEST
This incident affected: Mobile Marketing Cloud (Customer Data Platform / CDP, Campaigns, Pages, Email Campaigns, Voice Campaigns), Pay (AutoCollect, GeefMobiel, MicroIncasso, Payment Service Provider API, Carrier Billing, iDEAL QR), Platform (Address Book, Wallet, Paratel SMS kit), Mobile Service Cloud (Customer Contact, WhatsApp, Apple Business Chat, Facebook Messenger, Viber, Telegram, Twitter, SMS, Scripted Chatbot, Customer Data Platform / CDP), Voice (Inbound Gateway Breda (NL), Outbound Gateway Breda (NL), Outbound Gateway Rijen (NL), Outbound Gateway Johannesburg (ZA), Outbound Gateway Hong Kong (HK), Voice API Breda (NL), Voice API Johannesburg (ZA), CDR API, Voice Analytics app, Audio Manager app, Voice Management app, Inbound Gateway Eindhoven (NL), Inbound Gateway Johannesburg (ZA)), Access (CM Authenticator, One Time Passwords, iDIN, IBAN Verification, itsme, Mobile Connect, CM Sign), Ticketing (Seated Ticketing Dashboard, General Admission Ticketshop API, General Admission Ticketshop, Seated Ticketing Ticketshop, General Admission Dashboard), External Services (Mobile network operators: Netherlands, Mobile network operators: Belgium, Mobile network operators: France, Mobile network operators: Spain, Mobile network operators: United States of America, Mobile network operators: China, Mobile network operators: Japan, Mobile network operators: Singapore, Mobile network operators: United Arab Emirates, Mobile network operators: Kenia, Mobile network operators: Germany, Mobile network operators: United Kingdom, Mobile network operators: South-Africa), Legacy (Paratel XML Gateway, Paratel FTP Gateway, MobileWeb gateway), TEXT Gateways (SMS Gateway 1 (sgw01.cm.nl), SMS Gateway 2 (sgw02.cm.nl), SMS Gateway (gw.cmtelecom.com)), and TEXT Apps (Mail SMS, Messaging Analytics, Messaging Log, Texter).