Carrier outage - Primary carrier for certain destinations has an outage
Incident Report for CM.com
Postmortem

One of the primary carriers for BE and NL had an outage. They managed to restore services and our monitoring shows no further issues.

Posted Dec 02, 2019 - 15:48 CET

Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 15:47 CET
Monitoring
The affected carrier is back up. Traffic is flowing as usual, we will be monitoring it closely.
Posted Dec 02, 2019 - 13:39 CET
Update
We are continuing to investigate this issue.
Posted Dec 02, 2019 - 13:38 CET
Investigating
One of the primary carriers for the following destinations has an outage:
- Netherlands
- Belgium

This might result in failed calls or degraded quality. We are working hard with this carrier to get the connection back up and running.
Posted Dec 02, 2019 - 12:34 CET
This incident affected: Voice (Outbound Gateway Breda 1 (NL), Outbound Gateway Breda 2 (NL), Outbound Gateway Rijen (NL)).