Operator Service Interruption - Belgium - Unleashed - 20630
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted 8 days ago. Jul 09, 2019 - 13:13 UTC
Identified
Belgium operator Unleashed is experiencing an issue on their platform which affects MT SMS traffic. The operator is investigating the issue.
Posted 8 days ago. Jul 09, 2019 - 11:22 UTC