Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Incoming message delays bot router
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 11:06 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2022 - 11:00 CET
Investigating
We are investigating incoming message delays via the bot router. If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or via phone +31 85 877 00 23.
Posted Jan 10, 2022 - 10:57 CET
This incident affected: Mobile Service Cloud (Mobile Service Cloud Advanced / Pro (Former ROBIN)).