ZA Voice platform outage
Incident Report for CM.com
Resolved
After identifying the issue, we were able to quickly resolve the issue. Our routing is back up and running and call flow is back to normal.
Posted Mar 20, 2020 - 09:52 CET
Investigating
Start time
The issue started at: 07:13 UTC (Coordinated Universal Time).


Impact
The ZA Voice Platform is experiencing an outage. This means that all calls are failing


Cause
Under investigation


Time of the next update.
We will give an update as soon as we can.
Posted Mar 20, 2020 - 08:13 CET
This incident affected: Voice (Voice API Johannesburg (ZA)).