Degraded performance on Voice Outbound02
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 16, 2023 - 14:58 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2023 - 13:54 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2023 - 13:39 CEST
Investigating
We are experiencing degraded performance on Voice Outbound02 which is currently being investigated.
Posted May 16, 2023 - 13:34 CEST
This incident affected: Voice (Voice Platform - The Netherlands).