Operator Service Interruption - Germany - O2 - 26207
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 11:34 CET
Investigating
German operator O2 is facing an issue on their platform which affects MT/MO sms traffic. The operator is currently working on a solution.
Posted Jan 21, 2020 - 10:15 CET