We continuously monitor the status of our platform as well as external services we are using. If there
are any interruptions in service, a note will be posted here.
For more information or any questions, please contact our Customer Service
Our inference providers are currently experiencing issues. As a result of this agent processing across all channels is experiencing outages. We're looking to resolve the issue as soon as possible
Posted Jan 27, 2026 - 14:57 CET
Update
We are continuing to investigate this issue.
Posted Jan 27, 2026 - 14:34 CET
Investigating
We are currently investigating this issue.
Posted Jan 27, 2026 - 14:29 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2026 - 14:12 CET
Investigating
We're experiencing issues with HALO's voice channel at the moment. Intermittent connection issues for audio streams. We're currently investigating this issue.
Posted Jan 27, 2026 - 14:07 CET
This incident affected: HALO (HALO Voice, Inference).