Degraded Performance: Operator Voo

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Apr 24, 2023 - 13:38 CEST

Update

We are continuing to investigate this issue.
Posted Apr 24, 2023 - 13:38 CEST

Investigating

The Belgian operator Voo is currently having technical problems.
Posted Apr 24, 2023 - 10:24 CEST
This incident affected: External Services (Mobile network operators: Belgium).