PSP Environment.

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jul 24, 2025 - 17:02 CEST

Monitoring

The transactions in the e-commerce portal are up to date again. We will keep monitoring the results.
Posted Jul 24, 2025 - 15:50 CEST

Update

The solution is still being implemented. We appreciate your patience and will provide updates as needed.
Posted Jul 23, 2025 - 22:15 CEST

Identified

At the moment, the data on our e-commerce portal is not up to date for transactions done after 06:30 CET.
We are working on a solution. Payment transactions are not affected.
Posted Jul 23, 2025 - 08:25 CEST
This incident affected: Online Payments (DocData PSP).