We continuously monitor the status of our platform as well as external services we are using. If there
are any interruptions in service, a note will be posted here.
For more information or any questions, please contact our Customer Service
Current information on Service Availability
Get email notifications whenever CM.com creates, updates or resolves an incident.
Get text message notifications whenever CM.com creates or resolves an incident.
Get webhook notifications whenever CM.com creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 29, 2023 - 04:00 CET
Scheduled
Wednesday November 29th 04:00 - 04:30 CET the Conversational Router will receive an update to its core setup, an investment we need to pave the way for future enhancements.
The update itself will take a couple of minutes and the rest of the timeframe will be used to monitor the behaviour afterwards. During the update messages will be held in a queue. When the update is completed these queued messages will subsequently be routed, with a small delay as a consequence.
Posted Nov 22, 2023 - 15:18 CET
This scheduled maintenance affected: Mobile Service Cloud (Agent Inbox, Webchat, Scripted Chatbot) and Conversational AI Cloud (Web Conversations).