Degraded performance ticketing platform.
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 10:14 CEST
Monitoring
A fix has been implemented and all services are operational. We are continuing to closely monitor the platform.
Posted Jun 14, 2021 - 09:23 CEST
Identified
The problem has been identified and the services are currently being restored. The dashboard and ticket shops are available again.
Posted Jun 14, 2021 - 09:14 CEST
Investigating
We are currently investigating an incident on our ticketing platform. As a result the ticket shops and ticketing dashboard apps are currently unavailable.
Posted Jun 14, 2021 - 08:59 CEST
This incident affected: Ticketing (Seated Ticketing, General Admission).