Voice - Inbound - Full Outage
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 18:29 CEST
Monitoring
A fix has been implemented at 17:37 and traffic seems stable again.
Posted Jul 08, 2024 - 17:47 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 08, 2024 - 17:39 CEST
Investigating
We are experiencing an outage on our inbound platform since 16:56. We are investigating this and hope to resolve this issue as soon as possible.
Posted Jul 08, 2024 - 17:36 CEST
This incident affected: Voice (Voice Platform - The Netherlands).