Global Ticket server migration - Global Reseller API issue.
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 13:56 CET
Update
Issue identified and fix is being implemented. Global Reseller services should be operational again, we are continuining to monitor.
Posted Mar 20, 2023 - 13:15 CET
Monitoring
The issue with the availability and the reservation creation should be resolved and functioning within the API. 
The ability to validate tickets is still being investigated.
Posted Mar 20, 2023 - 12:35 CET
Investigating
We are still experiencing issues with our Global Reseller API which does not allow reservations to be created or tickets to be validated. We are aware of the issue and looking into it.
Posted Mar 20, 2023 - 11:26 CET
This incident affected: Ticketing (Global Ticket).