Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Service Disruption - EG - Vodafone - 60202
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 06:21 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2021 - 23:07 CEST
Update
We have rerouted the connections to alleviate the impact of the outage.
The operator is addressing the issue meanwhile.
We will update this page once there's more information.
Posted Sep 09, 2021 - 23:05 CEST
Investigating
Due to an outage at the operator-side we have noticed a degradation of performance regarding the processing of MT- and MO-SMS traffic as well as the processing of delivery reports.
Posted Sep 09, 2021 - 22:40 CEST
This incident affected: TEXT Gateways (SMS Gateway 1 (sgw01.cm.nl), SMS Gateway 2 (sgw02.cm.nl), SMS Gateway (gw.cmtelecom.com)), TEXT Apps (Mail SMS, Messaging Analytics, Messaging Log, Texter), and Mobile Service Cloud (SMS).