We continuously monitor the status of our platform as well as external services we are using. If there
are any interruptions in service, a note will be posted here.
For more information or any questions, please contact our Customer Service
Current information on Service Availability
Get email notifications whenever CM.com creates, updates or resolves an incident.
Get text message notifications whenever CM.com creates or resolves an incident.
Get webhook notifications whenever CM.com creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2023 - 06:00 CET
Scheduled
To enhance our Online Payments platform, we have scheduled a database migration for November 20, 2023.
The migration will commence at 06:00h (CET) to minimize inconvenience. Please note that during the migration process, the mentioned services will be unavailable for a few minutes.
Posted Nov 03, 2023 - 15:11 CET
This scheduled maintenance affected: Verification & Sign (Sign), Online Payments (CM Payments API, iDEAL QR, DocData PSP, Payments Portal), and Ticketing (Your Ticket Provider, Global Ticket).