Service Interruption
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted 29 days ago. Aug 22, 2019 - 22:45 UTC
Identified
We are currently experiencing an interruption on our platform. Part of our MT traffic is affected and traffic is being queued on our platform until the problem is resolved.
Posted 29 days ago. Aug 22, 2019 - 21:08 UTC