No payment notifications Docdata Platform
Incident Report for CM.com
Resolved
The incident has been resolved. All delayed notification have been sent out and the daily reports are also sent out as normal.
Posted Jan 13, 2023 - 14:41 CET
Update
We have successfully processed and dispatched all previously missing status change notifications. Our team is currently addressing the issue related to the daily transaction overview.
Posted Jan 13, 2023 - 13:24 CET
Update
Unfortunately, as a result of this issue, we are not able to send out the daily transaction overview today. We expect this again tomorrow in ordinary fashion. Our apologies for the inconvenience.
Posted Jan 13, 2023 - 10:07 CET
Monitoring
The problem has been resolved for all new transactions as of approximately 9:15 PM. We are currently testing a solution to retroactively address any missing notifications that occurred prior to this time frame.
Posted Jan 12, 2023 - 23:47 CET
Update
There is a work-around available to be able to receive notifications again. Log in as Admin user into your Docdata portal via http://services.docdatapayments.com/. Then go to "Settings" page, and select "Account Settings". For multi-shop accounts select the relevant shop, for other accounts select the "URLS SHOP" tab directly and fill in the necessary URLs. This is a permanent fix to receive notifications again for all newly started transactions. Please ensure you fill in the correct URL according to the documentation (see also https://developers.cm.com/payments-platform/docs/psp-online-payments#status-notification-and-considered-safe)

Our team continues to resolve the issue for all merchants as shared earlier.
Posted Jan 12, 2023 - 18:37 CET
Update
The issue has been resolved, however, some customers may still experience issue with receiving status change notifications. We are currently testing our solution and anticipate releasing it to production tomorrow morning.
Posted Jan 12, 2023 - 17:54 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 12, 2023 - 17:09 CET
Update
We are making progress in implementing a resolution. However, some customers may still be experiencing difficulties.
Posted Jan 12, 2023 - 15:43 CET
Update
Within our ticketing solutions customers may experience delayed update to their purchase status. Payments are successful and will be updated later.
Posted Jan 12, 2023 - 13:16 CET
Update
We have identified the problem and are implementing a solution. The implementation of this solution may take some time.
Posted Jan 12, 2023 - 13:04 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 12, 2023 - 12:43 CET
Identified
Payments are being processed, at this point no notifications are being sent out.
We are currently investigating this issue.
Posted Jan 12, 2023 - 11:28 CET
This incident affected: Ticketing (Seated Ticketing, General Admission, Global Ticket) and Online Payments (DocData PSP).