Mobile Service Cloud is experiencing issues
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 16:08 CEST
Monitoring
A fix has been implemented and we are monitoring the situation
Posted Sep 19, 2022 - 13:19 CEST
Investigating
MSC is experiencing issues loading customer profile details and search results.
we are currently investigating this issue.
Posted Sep 19, 2022 - 12:34 CEST
This incident affected: Mobile Service Cloud (Mobile Service Cloud Advanced / Pro (Former ROBIN)).