Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Service Disruption for CDP & Scripted Bot
Incident Report for CM.com
Resolved
All systems are back to normal and responding.
Posted Mar 08, 2021 - 17:52 CET
Monitoring
All services are available again also the CDP app and Events API is available again. The CDP Dashboard is still initialising and will follow soon.
Posted Mar 08, 2021 - 17:23 CET
Update
Scripted Chatbots are available again.
Posted Mar 08, 2021 - 17:20 CET
Identified
The issue has been identified and the team is working to implement a fix. We will keep you updated on the progress.
Posted Mar 08, 2021 - 17:14 CET
Investigating
We are currently investigating an issue with the CDP and Scripted Bot platform. The CDP is currently unreachable and workflows are not being processed. The chatbot is also not processing any requests.
Posted Mar 08, 2021 - 17:02 CET
This incident affected: Mobile Marketing Cloud (Customer Data Platform / CDP) and Mobile Service Cloud (Scripted Chatbot).