Operator Service Interruption - BE- Telenet- 20605
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted 2 months ago. May 15, 2019 - 18:13 UTC
Investigating
Unfortunately connectivity towards BE - Telenet - 20605 remains unstable. We are investigating this issue with the operator closely and continue to push to restore the services as soon as possible.
Posted 2 months ago. May 15, 2019 - 15:40 UTC
Monitoring
Connectivity has been restored. All queued messages are currently being processed. We will monitor this situation closely.
Posted 2 months ago. May 15, 2019 - 13:57 UTC
Investigating
Belgium operator Telenet has confirmed that they are experiencing an issue on their platform which affects MT SMS traffic. All MT messages are being queued on our side
Posted 2 months ago. May 15, 2019 - 13:02 UTC
Identified
The issue has been identified.
Posted 2 months ago. May 15, 2019 - 13:01 UTC
Investigating
Belgium operator Telenet is experiencing an issue on their platform which affects MT SMS traffic. The operator is investigating the issue.
Posted 2 months ago. May 15, 2019 - 08:56 UTC