Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Voice - Outage on hosted numbers
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 04, 2021 - 11:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2021 - 11:08 CEST
Identified
Dear customer,

Voxbone, one of our partners for international DDI / Virtual numbers is experiencing a full outage since 09:35 CEST. This means numbers we host for you at Voxbone are currently not reachable.

We will keep updating once we have more information.

With kind regards,

CM.com Support
Posted May 04, 2021 - 10:53 CEST