Operator Service Interruption - France - Bouygues - 20820
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 20:06 CET
Identified
French operator Bouygues is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Dec 11, 2019 - 15:18 CET