Messaging Log unavailable
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Aug 12, 2022 - 14:41 CEST
Investigating
Due to a database issue the messaging log app is currently unavailable.
Posted Aug 12, 2022 - 10:16 CEST
This incident affected: Messaging (Messaging Apps).