Operator Service Interruption - BE - Proximus - 20601
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted Mar 20, 2019 - 08:58 CET
Investigating
Belgium operator Proximus is experiencing an issue on their platform which partly affects MT Premium SMS traffic. Messages are queued on our platform until the problem is resolved.
Posted Mar 20, 2019 - 06:27 CET