Issues on Rijen Gateways
Incident Report for CM.com
Resolved
All systems are functioning normally.
Posted Oct 18, 2019 - 08:03 CEST
Update
We are continuing to investigate this issue.
Posted Oct 18, 2019 - 08:01 CEST
Investigating
We are currently experiencing an Issue with part of our gateways
Affected gateways:
gw.cmtelecom.com
sgw02.cm.nl
smsgateway03.cm.nl
smsgateway01.cm.nl
gw02.cm.nl
smshosting.nl/
Posted Oct 18, 2019 - 07:51 CEST
This incident affected: Messaging (Business Messaging API).