Voice - Service disruption Outbound-01 & Outbound-02 platforms
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 11:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2020 - 11:09 CEST
Identified
The issue is being identified, however performance remains unstable.
Posted Aug 07, 2020 - 10:48 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 07, 2020 - 10:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2020 - 10:37 CEST
Investigating
Dear customers,

Since 10.07 CET we are facing a service disruption on our Outbound-01 (Breda) and Outbound-02 (Rijen) voice platforms.

All outbound voice calls that are set up via these platforms are impacted and might result in

The root cause is currently being investigated.

With kind regards,

CM.com voice team
Posted Aug 07, 2020 - 10:29 CEST