Operator Service Interruption - BE - Proximus - 20601
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted 8 days ago. Mar 14, 2019 - 15:33 UTC
Investigating
Belgium operator Proximus is experiencing an issue on their platform which affects MT and MO SMS traffic. We are working with the operator to investigate the issue.
Posted 9 days ago. Mar 14, 2019 - 14:23 UTC