SMS gateway issue
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 15:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2020 - 14:26 CEST
Investigating
Start time
The issue started at: 14:00 CET (Central European Time).

Impact
The SMS Gateway 1 (sgw01.cm.nl) is experiencing a partial outage. This means that messages may be queued and may be delivered with a delay.
SMS Gateway 2 (sgw02.cm.nl) is fully functional.

Cause
Is in investigation

Alternatives
Please send your requests to SMS Gateway (gw.cmtelecom.com) or SMS Gateway 2 (sgw02.cm.nl).

Time of the next update.
We will give an update as soon as we can.
Posted Aug 06, 2020 - 14:13 CEST