Operator Service Interruption - Belgium - Mobile Vikings - 20630
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted May 27, 2020 - 19:55 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2020 - 19:11 CEST
Update
We have determined that the impact is limited to DLR. We are continuing to work with the carrier to resolve this issue.
Posted May 27, 2020 - 09:42 CEST
Identified
Belgium operator Mobile Vikings is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted May 26, 2020 - 12:12 CEST